Currently experiencing an upstream ISP outage
Resolved
Dec 07 at 11:45am EST
Good news! We’ve received confirmation from our upstream ISP that the outage has been fully resolved. Connectivity should now be stable for all services.
Thank you for your patience and understanding as this issue was addressed. If you continue to experience any connectivity problems, please don’t hesitate to reach out to our support team.
Affected services
Helpdesk
Hosted VPN
Remote Support Agents
R1 Storage
R2 Storage
RappIT Drive
Web Server
Netbird VPN
Updated
Dec 07 at 10:50am EST
We have an update on the ISP outage: connectivity has been restored for some services, but it remains intermittent. You may still experience brief disruptions while the ISP works to fully resolve the issue.
Our team is actively monitoring the situation and will share more updates as soon as possible. We appreciate your patience and understanding during this time.
If you have immediate concerns, please reach out to our support team for assistance.
Affected services
Hosted VPN
Remote Support Agents
R1 Storage
R2 Storage
RappIT Drive
Web Server
Created
Dec 07 at 08:30am EST
Our upstream ISP is currently experiencing an outage, which may impact connectivity for some clients.
We’re closely monitoring the situation and will provide updates as soon as we have more information. Thank you for your patience and understanding as we work to resolve this issue.
If you have any urgent concerns, please don’t hesitate to reach out to our support team.
Affected services
Hosted VPN
Remote Support Agents
R1 Storage
R2 Storage
RappIT Drive
Web Server